如何在eclipse上配置多个jdk

在实际生产中,可能会遇到这样的问题:在eclipse中存在多个项目时,可能不同的项目需要不同的jdk版本。这时,我们就可以给eclipse配置多个jdk进行切换。

注:貌似只有较新版eclipse才能这样配(未亲测),小编使用的是neon版的






猜你喜欢

转载自blog.csdn.net/qq_33696345/article/details/80403340

相关文章