A+B的系列问题一

题目描述

Your task is to Calculate a + b. 
Too easy?! Of course! I specially designed the problem for acm beginners. 
You must have found that some problems have the same titles with this one, yes, all these problems were designed for the same aim. 

输入

The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 

输出

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

样例输入

1 5
10 20

样例输出

6
30

代码实现:

#include<stdio.h>

int main()
{
    int a = 0;
    int b = 0;
    int sum = 0;
    while(scanf("%d %d", &a, &b) != EOF)
    {
        sum = a + b;
        printf("%d\n", sum);

    }
    return 0;
}

猜你喜欢

转载自blog.csdn.net/eric_qiushui/article/details/79503631