HDU1090 A+B for Input-Output Practice (II)【基础题】

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 118573    Accepted Submission(s): 75848


Problem Description
Your task is to Calculate a + b.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
 

Sample Input
 
  
21 510 20
 
Sample Output
 
  
630
AC代码:
#include<stdio.h>
int main(void)
{
	int n;
	scanf("%d",&n);
	while(n--)
	{
		int a,b;
		scanf("%d%d",&a,&b);
		printf("%d\n",a+b);
	}
	return 0;
}

猜你喜欢

转载自blog.csdn.net/wxd1233/article/details/80321690