华为ENSP基础实验

目录

实验要求:实现内外网服务器互访

LSW3:

LSW4:

LSW1:

LSW2:

AR1:

AR2:

AR3:

访问测试:


超级简单的基础实验,可以用来练练手,巩固知识点。

实验要求:实现内外网服务器互访

需要用到的技术点:Easy-ip,NATServer,链路聚合,OSPF

内网网段:192.168.2.0,192.168.3.0,100.0.0.0,200.0.0.0

外网网段:10.0.0.0,20.0.0.0,30.0.0.0

那么接下来就是详细配置!!!


LSW3:
vlan batch 2 3 10
int e0/0/1
port link-t a
port default vlan 2

int e0/0/2
port link-t t
port t all vlan all

int e0/0/3
port link-t t
port t all vlan all
LSW4:
vlan batch 2 3 10
int e0/0/1
port link-t a
port default vlan 3

int e0/0/2
port link-t t
port t all vlan all

int e0/0/3
port link-t t
port t all vlan all
LSW1:
vlan batch 2 3 10
int vlan 2
ip add 192.168.2.1 24
int vlan 3
ip add 192.168.3.1 24
int vlan 10
ip add 100.0.0.1 24

int g0/0/1
port link-t t
port t all vlan all

int g0/0/2
port link-t t
port t all vlan all

int g0/0/5
port link-t a
port default vlan 10

int g0/0/6
port link-t a
port default vlan 1
int vlan 1
ip add 200.0.0.1 24

int Eth-Trunk 1
port link-t t
port t all vlan all
int g0/0/3
eth-trunk 1
int g0/0/4
eth-trunk 1

ospf
area 0
network 192.168.2.0 0.0.0.255
network 192.168.3.0 0.0.0.255
network 100.0.0.0 0.0.0.255
network 200.0.0.0 0.0.0.255
LSW2:
vlan batch 2 3 10

int g0/0/1
port link-t t
port t all vlan all

int g0/0/2
port link-t t
port t all vlan all

int Eth-Trunk 1
port link-t t
port t all vlan all
int g0/0/3
eth-trunk 1
int g0/0/4
eth-trunk 1

ospf
area 0
network 192.168.2.0 0.0.0.255
network 192.168.3.0 0.0.0.255
AR1:
int g0/0/0
ip add 200.0.0.2 24

int g0/0/1
ip add 10.0.0.1 24

ospf 
area 0
network 200.0.0.0 0.0.0.255

acl 3000
rule permit ip source 192.168.2.0 0.0.0.255
rule permit ip source 192.168.3.0 0.0.0.255

int g0/0/1
nat outbound 3000
nat server protocol tcp global current-interface www inside 100.0.0.100 www


ip route-static 0.0.0.0 0 10.0.0.2

ospf
default-route-advertise always 
silent-interface g0/0/1
import-route static 
AR2:
int g0/0/0
ip add 10.0.0.2 24

int g0/0/1
ip add 20.0.0.1 24
AR3:
int g0/0/0
ip add 20.0.0.2 24

int g0/0/1
ip add 30.0.0.1 24

acl 3000
rule permit ip source 30.0.0.0 0.0.0.255

int g0/0/0
nat outbound 3000
nat server protocol tcp global current-interface www inside 30.0.0.100 www

ip route-static 0.0.0.0 0 20.0.0.1


访问测试:

开启内外网服务器,然后开始访问(可以先全网ping,ping通后再访问)


内网访问外网服务器:

内网ping外网,只能ping到20.0.0.0网段

外网访问内网服务器:

外网ping内网只能ping到10.0.0.0网段

那么实验到这里就完美结束了⭐⭐⭐!!!

猜你喜欢

转载自blog.csdn.net/m0_68472908/article/details/143162614