我的第一题ACM

我的第一题ACM

HDU-2101

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes

#include <iostream>
using namespace std;
int main()
{
	int a, b;
	while (cin >> a >> b)
	{
		int c = a + b;
		if (c % 86 == 0)
			cout << "yes" << endl;
		else
			cout << "no" << endl;
	}
	return 0;
}

很简单,就不多说了。

猜你喜欢

转载自blog.csdn.net/weixin_43380626/article/details/84872149